Aktuelle Zeit: 24.03.2019, 20:35

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Irgend ein SSL-Fehler
BeitragVerfasst: 18.06.2018, 17:40 
Offline
Stufe 11

Registriert: 17.07.2011, 12:55
Beiträge: 56
Moin,

Ich bekomme regelmäßig, ich glaube, insbesondere direkt nach dem manuellen Einloggen, einen SSL-Fehler angezeigt. Das kann ich gerade bewusst nicht reproduzieren, aber wenn er mir das nächste Mal begegnet, schreibe ich die Fehlermeldung und bei Gelingen so etwas wie einen Trace hier rein. Falls ihr ohnehin schon eine Idee habt, was das Problem sein könnte, könnt ihr aber auch jetzt schon auf die Suche gehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Irgend ein SSL-Fehler
BeitragVerfasst: 18.06.2018, 17:41 
Offline
Stufe 11

Registriert: 17.07.2011, 12:55
Beiträge: 56
Ha, beim Abschicken dieser Nachricht kam's auch:

Zitat:
This site can’t provide a secure connection

forum.rubicon-osnabrueck.de sent an invalid response.
ERR_SSL_PROTOCOL_ERROR


Ich nutze hier Qutebrowser und werde mal schauen, ob mir das mit anderen Browsern auch passiert.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Irgend ein SSL-Fehler
BeitragVerfasst: 18.06.2018, 17:42 
Offline
Stufe 11

Registriert: 17.07.2011, 12:55
Beiträge: 56
Die angefragte URL war in dem Fall
Code:
https://forum.rubicon-osnabrueck.de:80/viewtopic.php?f=1&t=2250


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Irgend ein SSL-Fehler
BeitragVerfasst: 19.06.2018, 17:23 
Offline
Stufe 11

Registriert: 17.07.2011, 12:55
Beiträge: 56
Firefox sieht den Fehler auch und ist etwas verboser als Qutebrowser:
Zitat:
Secure Connection Failed

An error occurred during a connection to forum.rubicon-osnabrueck.de:80. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Irgend ein SSL-Fehler
BeitragVerfasst: 20.06.2018, 16:23 
Offline
Vorstand
Vorstand
Benutzeravatar

Registriert: 08.07.2014, 10:11
Beiträge: 110
Wohnort: Osnabrück
Name: Harry
Hey, Fehler ist bekannt, aktueller workaround: Seite neu laden hat bisher bei uns geholfen. Wenn contechnisch etwas Luft ist schaue ich mir das mal genauer an

_________________
Für +3 gibt es einen Elefanten


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Irgend ein SSL-Fehler
BeitragVerfasst: 20.06.2018, 21:49 
Offline
Stufe 11

Registriert: 17.07.2011, 12:55
Beiträge: 56
Ah, wenn bekannt ist gut. Ja, neu laden hilft in der Mehrzahl der Fälle, oder auch eine andere URL im Forum aufrufen.


Nach oben
 Profil Private Nachricht senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de